300 Örnek

Birlik ve Kesişim

Union Intersect

Bu örnek, cihazın nasıl kullanılacağını gösterir. birlik ve kesişmek operatörü (yalnızca gösterim için aşağıdaki sınırlar) Excel .



1. Birleşim operatörü (virgül) iki aralık ekler.

Excel'de Union Operatörü





Açıklama: SUM işlevi, =TOPLA(C4:D8) + SUM(D7:E11), 20'ye indirgenir.

2. Kesişme operatörü (tek boşluk) iki aralığın kesişimini döndürür.



Excel'de Kesişme Operatörü

Açıklama: SUM işlevi =SUM(D7:D8), 2'ye indirgenir.

Birkaç güzel örneğe bakalım.

Hedef arama ________ aracına bir örnektir.

3. Excel, birleştirme işleçlerini (virgül) otomatik olarak ekler. Örneğin, =SUM( yazın ve aşağıdaki aralıkları seçmek için CTRL tuşunu basılı tutun.

Çoklu Sendika Operatörü

Not: Bu işlevi eklemek için Enter'a basın. Excel, kapanış parantezlerini sizin için ekler.

4. İki adlandırılmış aralığın kesişimini döndürmek için kesişme operatörünü (boşluk) kullanabilirsiniz.

Adlandırılmış Aralıkların Kesişimi

Not: adlandırılmış aralık Şubat, B3:D3 aralığına atıfta bulunur ve Çikolata adlı aralık, B2:B13 aralığına atıfta bulunur.

6/10 Tamamlandı! Hücre referansları hakkında daha fazla bilgi edinin >
Sonraki Bölüme Git: Tarih ve Saat İşlevleri



^